Настало время покупать новый мультиметр, ну такой универсальный прибор. В общем кто в курсе, тот знает. Та вот, выбор пал на Fluke 106. Прежде всего подкупило то, что на приборе очень понятная шкала, врубил Омы и он сам подстраивается под предел измерения. Врубил постоянный ток и меряет хоть 1 вольт, хоть 500. Удобно, - не щелкать ручкой и не особо задумываться как бы и когда переключиться. Прибор тем более в магазине продавался со скидкой, так что решено, - беру!
 Единственное, что меня несколько расстраивало, так это то, что в приборе нет подсветки. Почему-то то, что в приборе нет измерения частоты, относительно более высокой серии, расстраивало не так как отсутствие подсветки.

Ну да ладно решил я, подумаем что сделать. В итоге как выдалось время, прибор был разобран для изучения. Выяснилось, что 106 и 107 Fluke это тоже самое, с незначительными изменениями в виде отсутствия насущного.
 Так в 106 серии есть на плате кнопка измерения частоты, но для нее просто не сделано отверстие в корпусе. Также есть и кнопка подсветки, но она не работала. В итоге, после небольших размышлений, стало ясно что радиодеталей явно не хватает. Не хватает светодиода, который должен подсвечивать, а с другой стороны не хватает транзистора и пару резисторов.  Собственно транзистор был взят самый распространенный по типу NPN. Вместо резисторов и вовсе поставлены перемычки. Лучше поставить на базу 100-200 Ом. Ну и все, после этого кнопка подсветки стала работать. Выводить на корпус ее не стал, так как подсветка автоматически включается при включении прибора и выключается при его выключении. Так что кнопка отключение это тоже кому как удобно или если сильно надо. Собственно подсветка обошлась бесплатно, так как все было в наличии. Разве что пришлось убить пару часов времени, но то и в удовольствие, когда работаешь и думаешь. Вот и все! А теперь фото что впаивать...

и небольшое видео

 

Комментарии  

+1 #1 Владислав 18.07.2018 19:06
Маркировка R35 -2001, т.е. 2 кОм в цепи базы, а R38- 2000, т.е. 200 Ом в цепи эммитера. Вы же говорите что в цепь базы надо поставить мах 300 Ом. Что-то различается однако ваши рассуждения и с видео https://www.youtube.com/watch?v=xNEFn57Tzlk.
Почему так, объясните. Хотя у вас все работает.